史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-05-07, 03:59 PM   #1
lealea
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 問一個ram的問題?

請問一下這是啥問題丫,我插了二條pc-133 128mb的ram(聯強的),按常理說不是會顯示256mb嗎,為啥我怎麼看他都只顯示64mb,不管裝一條或者二條他都只顯示64mb,之前不會這樣耶,這是為什麼丫,是主機板出了問題嗎??

作業系統 win98
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-05-07, 04:17 PM   #2 (permalink)
oldgod.tw
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

ram 是好的嗎?
版子的型號呢?
也許版版掛了
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-05-07, 05:08 PM   #3 (permalink)
BIN
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

試著只裝一條試試看....
或者拿給別人試試看....
ㄒㄒ....
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-05-08, 01:39 AM   #4 (permalink)
lealea
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

裝一條也一樣丫,我一開始就有說明了,大大沒注意看喔
我確定RAM是好的,如果版子壞了那為啥還能用丫
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-05-08, 02:58 AM   #5 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

因為你的板子不支援單面模組....也就是它對模組上的顆粒容量有限制...
去借雙面128RUN看看就知道了..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
舊 2003-05-08, 05:30 PM   #6 (permalink)
lealea
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

嗯~~一樣耶,而且我一開始沒這樣,是後來才發現這樣的,因為有一條拿去修過(不過聯強直接換新的給我),那這樣是不是版子的問題丫
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-05-08, 07:48 PM   #7 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時級別:70 | 在線時長:5274小時 | 升級還需:51小時
註冊日期: 2002-12-06
住址: 打狗
文章: 53030
精華: 0
現金: 3361 金幣
資產: 36247144 金幣
預設

引用:
原文由 lealea 所發表
嗯~~一樣耶,而且我一開始沒這樣,是後來才發現這樣的,因為有一條拿去修過(不過聯強直接換新的給我),那這樣是不是版子的問題丫
是不是本子問題沒現場看不知道...你可以拿記憶體去別台電腦上測看看...
假如記憶體方面正常那就代表板子出了問題了..我想這樣子就可以釐清責任歸屬
了..
a471 目前離線  
送花文章: 79202, 收花文章: 22203 篇, 收花: 80155 次
回覆時引用此帖
舊 2003-05-08, 08:47 PM   #8 (permalink)
tcbb
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我想是主機版的支援性比較差,後者是ram的型號無法配合.
以前我曾經試過apacer+kingston的128mb,ram chip忘記了.不過無法混合用, 換其他主機版測試卻沒有問題.
有一些ram 還無法正常顯示呢..比如256mb的只顯示128mb甚至64mb呢.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-05-08, 10:59 PM   #9 (permalink)
天天開心
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

您要不要試著更新BIOS看看ㄋ
也不知到您的主機版哪種的
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:17 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2022, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1