史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-06-27, 11:19 AM   #1
a3467
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
Unhappy 我的電腦好像不認識燒錄器耶>.<

之前是用benq 6406eu,前一陣子怪怪的,拿回去廠商那裡,
換了一台外接benq 3210AI回來,廠商說這台除了98外,不須驅動程式,
結果我每次一開燒錄器,我的電腦(win2000)都無法出現燒錄器的圖示,
我到控制台--系統--裝置管理員去看後,發現它在"IDE ATA/ATAPI控制器"
底下出現"USB2.0 Storage Device"以及一個驚嘆號,請問各位大大,
這樣是代表什麼意思呢?是指這台電腦不支援嗎?還是沒有驅動程式呢?
可是我上benq的網站也找不到這個型號的驅動耶,只有98用的...
麻煩各位大大幫幫我吧,謝啦!

a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 11:23 AM   #2 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
Unhappy

對了,在另一台win xp上測試就沒問題,抓的到,也可燒...
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 11:29 AM   #3 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

benq 3210AI...是一台外接式的ㄝ...你現在是什麼情況?你之前那台也外接的
阿?怎麼換一台你就不會用了?
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
舊 2003-06-27, 11:43 AM   #4 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
預設

引用:
原文由 a471 所發表
benq 3210AI...是一台外接式的ㄝ...你現在是什麼情況?你之前那台也外接的
阿?怎麼換一台你就不會用了?
我不是不會用啦,只是用在另一台xp上就沒問題,我朋友的NB也ok,
獨獨在這台2000上,每次都出現"USB2.0 Storage Device"以及
一個驚嘆號,"我的電腦"裡也沒有多一台光碟機的圖示,所以我實在是
不曉得發生了什麼事.....有人可以救救我嗎?
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 11:45 AM   #5 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

難道USB的驅動程式有問題???
__________________
||當 別 人無 法 改 變 時,||
http://myweb.hinet.net/home6/fbi1985/baseball01.bmp
||就 先 試 著 改 變 自 己。||
fbi1985 目前離線  
送花文章: 23, 收花文章: 67 篇, 收花: 114 次
回覆時引用此帖
舊 2003-06-27, 11:50 AM   #6 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
預設

引用:
原文由 fbi1985 所發表
難道USB的驅動程式有問題???
可是我的印表機也是用在usb上沒問題呀.....

我想我的表達可能有問題,我的電腦應該是抓的到,
所以才會在"IDE ATA/ATAPI控制器"底下出現
"USB2.0 Storage Device"以及一個驚嘆號,
可是問題應該在於電腦不知道它是"燒錄器"吧?
我要怎麼樣才能電腦"認識"它呢?真頭痛...

a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 12:23 PM   #7 (permalink)
長老會員
榮譽勳章
UID - 9478
在線等級: 級別:30 | 在線時長:1051小時 | 升級還需:34小時級別:30 | 在線時長:1051小時 | 升級還需:34小時級別:30 | 在線時長:1051小時 | 升級還需:34小時級別:30 | 在線時長:1051小時 | 升級還需:34小時級別:30 | 在線時長:1051小時 | 升級還需:34小時
註冊日期: 2002-12-11
文章: 192
精華: 0
現金: 15652 金幣
資產: 20672 金幣
預設

好像是驅動程式的問題. 你有從裝置管理員再點選進去, 看看驅動程式的部分嗎?
tiaowm 目前離線  
送花文章: 255, 收花文章: 30 篇, 收花: 36 次
回覆時引用此帖
舊 2003-06-27, 12:31 PM   #8 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
預設

引用:
原文由 tiaowm 所發表
好像是驅動程式的問題. 你有從裝置管理員再點選進去, 看看驅動程式的部分嗎?
嗯,照這樣看來應該是驅動程式的問題吧,可是廠商跟我說win2000
可以不用驅動程式的說.....而且上他們的網站也找不到驅動程式...
謝謝啦!
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 03:41 PM   #9 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

你主機板是USB 2.0的嗎????
fbi1985 目前離線  
送花文章: 23, 收花文章: 67 篇, 收花: 114 次
回覆時引用此帖
舊 2003-06-27, 04:25 PM   #10 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

主機板支援USB2.0就要安裝USB2.0驅動程式呀....你應該檢查通用序列匯流排
是否正常....然後抓到外接燒錄器之後是否可以成功辨識出來..
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
舊 2003-06-27, 05:14 PM   #11 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
預設

引用:
原文由 fbi1985 所發表
你主機板是USB 2.0的嗎????
我是用usb2.0的pci卡
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 05:15 PM   #12 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
預設

引用:
原文由 a471 所發表
主機板支援USB2.0就要安裝USB2.0驅動程式呀....你應該檢查通用序列匯流排
是否正常....然後抓到外接燒錄器之後是否可以成功辨識出來..
請問該如何檢查?謝謝!^^

無法成功辨識.....愈來愈覺得是那張usb2.0的pci卡在作怪....
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 05:29 PM   #13 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

它是NEC晶片?還是VIA晶片的阿?你USB2.0介面卡驅動成功沒?
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
舊 2003-06-27, 05:40 PM   #14 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
Smile

引用:
原文由 a471 所發表
它是NEC晶片?還是VIA晶片的阿?你USB2.0介面卡驅動成功沒?
它是NEC晶片的,至於介面卡驅動了沒...不清楚耶,
當初我買來就直接裝上去了,並沒做什麼設定,可是我的印表機
也是接在那張介面卡上,而且可以用,那這樣算是驅動了嗎?
還是說有其他的步驟或是設定我忽略了呢?
謝謝你!^^
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 05:42 PM   #15 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時級別:70 | 在線時長:5259小時 | 升級還需:66小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52942
精華: 0
現金: 3205 金幣
資產: 36246978 金幣
預設

引用:
原文由 a3467 所發表
它是NEC晶片的,至於介面卡驅動了沒...不清楚耶,
當初我買來就直接裝上去了,並沒做什麼設定,可是我的印表機
也是接在那張介面卡上,而且可以用,那這樣算是驅動了嗎?
還是說有其他的步驟或是設定我忽略了呢?
謝謝你!^^
你去USB2.0擴充卡製造商那邊看看有無for WIN2000的驅動程式?
a471 目前離線  
送花文章: 79137, 收花文章: 22183 篇, 收花: 80126 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 09:55 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1