史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-07-21, 02:32 PM   #1
apd123
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設 無法以光碟開機

我的電腦最近不知道為什麼突然不能以光碟開機了,不過只要一進入windows以後就可以讀得到光碟機,但開機時調整為光碟開機,然後放入光碟開機片卻讀不到,連燈都沒亮,不知道會是什麼問題咧!~> <

光碟片換過好幾片了哩,而且兩台光碟機都試過了,讀不到
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-21, 02:57 PM   #2 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

難道~~~光碟裡都沒有開機檔~~??
**電腦會提示"Press Any Key To Continue"(應該沒拼錯吧~~)**
__________________
||當 別 人無 法 改 變 時,||
http://myweb.hinet.net/home6/fbi1985/baseball01.bmp
||就 先 試 著 改 變 自 己。||
fbi1985 目前離線  
送花文章: 23, 收花文章: 65 篇, 收花: 111 次
回覆時引用此帖
舊 2003-07-21, 03:02 PM   #3 (permalink)
論壇副主管
 
怡紅公子 的頭像
榮譽勳章
UID - 236058
在線等級: 級別:40 | 在線時長:1825小時 | 升級還需:20小時級別:40 | 在線時長:1825小時 | 升級還需:20小時級別:40 | 在線時長:1825小時 | 升級還需:20小時級別:40 | 在線時長:1825小時 | 升級還需:20小時級別:40 | 在線時長:1825小時 | 升級還需:20小時
註冊日期: 2006-04-28
VIP期限: 無限期
住址: 怡紅快綠
文章: 7866
精華: 0
現金: 5610 金幣
資產: 298436 金幣
預設

我也是覺得大兔子說的沒錯,一般來說只要是在系統可以正常讀取的話就算光碟機是正常的喔!!
__________________
http://e-hom.idv.tw/data/omar/omar-3.gif
怡紅公子 目前離線  
送花文章: 965, 收花文章: 1524 篇, 收花: 5181 次
回覆時引用此帖
舊 2003-07-21, 04:27 PM   #4 (permalink)
apd123
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

但不知為啥!我確定光碟片裡有開機檔,而兔大大所說的那行字也根本沒有顯示出來,就直接跳到硬碟開機了,而且我還將第二、第三的開機選項關掉,只有留光碟開機而已,但卻還是一直跳到硬碟開機,真是奇怪> <
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-21, 04:33 PM   #5 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

更新BIOS看看~~~
fbi1985 目前離線  
送花文章: 23, 收花文章: 65 篇, 收花: 111 次
回覆時引用此帖
舊 2003-07-21, 04:35 PM   #6 (permalink)
jmqlr
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

把光碟片拿去別台試看看可不可以開機,看看是否是光碟片的問題。
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-21, 04:54 PM   #7 (permalink)
juiyu
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

你不會是用scsi的光碟機吧.
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-21, 07:50 PM   #8 (permalink)
apd123
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

BIOS更新過了,而且光碟片也試過別台電腦,確定可以開機,光碟機是ide介面的,但..........就是不能用> <
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-21, 07:55 PM   #9 (permalink)
tw00530607
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

那就把另外一台好的光碟機....
接到你那台試試看...看看可不可以...
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-22, 02:54 AM   #10 (permalink)
註冊會員
 
NoMo 的頭像
榮譽勳章
UID - 5780
在線等級: 級別:1 | 在線時長:9小時 | 升級還需:3小時
註冊日期: 2002-12-08
VIP期限: 2006-06
住址: 高雄<->屏東
文章: 1564
精華: 0
現金: 1800 金幣
資產: 1800 金幣
預設

那台光碟機是設定Master嗎?
NoMo 目前離線  
送花文章: 0, 收花文章: 2 篇, 收花: 2 次
回覆時引用此帖
舊 2003-07-22, 10:56 AM   #11 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52384
精華: 0
現金: 2422 金幣
資產: 36246155 金幣
預設

很簡單...把你的光碟裝置和CD拿去另一台電腦上操作就知道是否是主機板問題..
__________________
http://i.imgur.com/PIIFymM.gif

我是史版A大,錢的數量決定電腦的力量

我是給女孩修電腦長大的,經驗豐富技術過硬,就沒有我修不好的電腦
a471 目前離線  
送花文章: 79007, 收花文章: 22126 篇, 收花: 80036 次
回覆時引用此帖
舊 2003-07-22, 12:02 PM   #12 (permalink)
apd123
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

哎!雖然目前沒有機器可以讓我試!也沒時間,不過推斷起來應該是主機板掛了吧!我ide1連著cd-rom和cd-rw,沒理由兩台都掛掉吧!> <
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-07-22, 12:09 PM   #13 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

不然你只留著CD-ROM就好~~
其他IDE裝置都不要裝~~~
再TRY看看~~
fbi1985 目前離線  
送花文章: 23, 收花文章: 65 篇, 收花: 111 次
回覆時引用此帖
舊 2003-07-22, 12:11 PM   #14 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時級別:69 | 在線時長:5166小時 | 升級還需:14小時
註冊日期: 2002-12-06
住址: 打狗
文章: 52384
精華: 0
現金: 2422 金幣
資產: 36246155 金幣
預設

引用:
原文由 apd123 所發表
哎!雖然目前沒有機器可以讓我試!也沒時間,不過推斷起來應該是主機板掛了吧!我ide1連著cd-rom和cd-rw,沒理由兩台都掛掉吧!> <
檢查過在說...
a471 目前離線  
送花文章: 79007, 收花文章: 22126 篇, 收花: 80036 次
回覆時引用此帖
舊 2003-07-22, 06:45 PM   #15 (permalink)
script
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

我看是你的主機版掛了吧

你把排線交換來插

把硬碟的排線接到光碟機試試
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 07:57 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1