史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 一般電腦疑難討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2005-08-22, 11:47 PM   #1
王小二
註冊會員
榮譽勳章
UID - 152940
在線等級: 級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時
註冊日期: 2004-09-13
住址: 高雄
文章: 1161
精華: 0
現金: 6866 金幣
資產: 12256 金幣
預設 安裝完XP後不能上網

新電腦安裝XP後,控制台堛"網路連線"是空的,點入IE後都無法連線,新增網路連線也沒有用,不知是不是硬體出了問題,還是沒有灌好呢,我在裝置管理那堿搢麭o樣,不知有無關係

http://home.pchome.com.tw/cute/121988/qqq.JPG
王小二 目前離線  
送花文章: 1341, 收花文章: 426 篇, 收花: 2021 次
回覆時引用此帖
舊 2005-08-22, 11:53 PM   #2 (permalink)
管理版主
 
superxboy 的頭像
榮譽勳章
UID - 21259
在線等級: 級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時級別:55 | 在線時長:3351小時 | 升級還需:9小時
註冊日期: 2003-01-02
住址: 北極
文章: 10290
現金: 0 金幣
資產: 746021397 金幣
預設

你沒有灌主機板附的驅動程式吧..

我看到圖片中有一些問號

把它拿出來灌吧.....

你的網路卡就是因為如此才沒有看到的
__________________
http://images.gamebase.com.tw/mybase/32/05/281/happy_card_000002776.jpg
愛的時候,可以不公平;不愛了、分開了,總該公平了吧

重情重義重粉味 愛台愛鄉愛查某
superxboy 目前離線  
送花文章: 3235, 收花文章: 4821 篇, 收花: 21626 次
回覆時引用此帖
舊 2005-08-23, 12:19 AM   #3 (permalink)
註冊會員
榮譽勳章
UID - 152940
在線等級: 級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時
註冊日期: 2004-09-13
住址: 高雄
文章: 1161
精華: 0
現金: 6866 金幣
資產: 12256 金幣
預設

引用:
作者: superxboy
你沒有灌主機板附的驅動程式吧..

我看到圖片中有一些問號

把它拿出來灌吧.....

你的網路卡就是因為如此才沒有看到的
主機版的驅動程式,之前有灌,結果重開機後就當了,然後硬碟在BIOS找不到了,把連接在主機版上的SATA的界面拔起來重插,結果就可以在BIOS找到了,不過在DOS底下C糟又是沒有東西,所以就又重灌,所以害我不敢再安裝主機版的驅動程式了.

像這樣的情形是怎麼回事呢,以前我灌XP後,沒有安裝驅動程式也一樣可以連上網路呀.
新電腦的組態:
K8 3200+ AMD
ASUS A8N-E
RAM 512*2
PS6200TD
MAXTER SATA 120G
DVD 光碟
DVD 燒錄器
POWER 全漢 350W
王小二 目前離線  
送花文章: 1341, 收花文章: 426 篇, 收花: 2021 次
回覆時引用此帖
舊 2005-08-23, 02:15 AM   #4 (permalink)
長老會員
 
虛虛 的頭像
榮譽勳章
UID - 26396
在線等級: 級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時級別:21 | 在線時長:554小時 | 升級還需:18小時
註冊日期: 2003-01-16
住址: 外太空
文章: 1913
現金: 235 金幣
資產: 399820 金幣
預設

如果你是使用早期的WINDOWS XP 的版本,那是不支援SATA的,必須要另外加裝SATA的驅動程式!
沒有驅動程式BIOS當然偵測不到呀!
__________________

CPU:AMD K8-4200 X2 MB:A8N-SLI Premium 顯示卡:青雲6600 512MB DDR2 128Bit / SLI/DVI/TV OUT RAM:創見 1GB X4 雙通道 HDD:SATA0:希捷400G/SATA/7200 8MB SATA1:WD 250GB*7200 SATA2:16MBIDE0:Maxtor250G/7200 8MB IDE1:HITACHI 250G/7200 8MB
POWER:Enhance 400W 12CM FAN CDROM:LITON 52X DVDRW:PINEER DVR-A10XLA
虛虛 目前離線  
送花文章: 374, 收花文章: 714 篇, 收花: 2616 次
回覆時引用此帖
舊 2005-08-23, 06:26 PM   #5 (permalink)
註冊會員
榮譽勳章
UID - 152940
在線等級: 級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時
註冊日期: 2004-09-13
住址: 高雄
文章: 1161
精華: 0
現金: 6866 金幣
資產: 12256 金幣
預設

引用:
作者: 虛虛
如果你是使用早期的WINDOWS XP 的版本,那是不支援SATA的,必須要另外加裝SATA的驅動程式!
沒有驅動程式BIOS當然偵測不到呀!
請問一下去哪塈賕ATA的驅動程式呢,新買的硬碟中並沒有附光碟,目前我已經都安裝好了,也可以上網了,不知還有沒需要安裝呢,我的光碟是XP SP2 專業版的
王小二 目前離線  
送花文章: 1341, 收花文章: 426 篇, 收花: 2021 次
回覆時引用此帖
舊 2005-08-23, 06:27 PM   #6 (permalink)
註冊會員
榮譽勳章
UID - 152940
在線等級: 級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時級別:20 | 在線時長:516小時 | 升級還需:9小時
註冊日期: 2004-09-13
住址: 高雄
文章: 1161
精華: 0
現金: 6866 金幣
資產: 12256 金幣
預設

引用:
作者: rabbit43726
我曾經遇到過裝了主板驅動程式結果會當機的問題
原因是主版附的IDE控制器的驅動程式 跟作業系統相衝
只要在安裝主板驅動程式時 不要裝IDE控制器就可以用了

不然你就先看看主機板的網路晶片是哪個
直接從光碟裡找驅動程式..
最終我還是在安裝主機板的驅動程式,就沒有像之前全都安裝,只安裝太乙網路的驅動程式,重開機後就正常了,我可能之前就像您說的安裝到IDE控制器才會當到全不見了.
王小二 目前離線  
送花文章: 1341, 收花文章: 426 篇, 收花: 2021 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 01:12 PM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2019, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1