史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2003-06-27, 11:19 AM  
a3467
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
Unhappy 我的電腦好像不認識燒錄器耶>.<

之前是用benq 6406eu,前一陣子怪怪的,拿回去廠商那裡,
換了一台外接benq 3210AI回來,廠商說這台除了98外,不須驅動程式,
結果我每次一開燒錄器,我的電腦(win2000)都無法出現燒錄器的圖示,
我到控制台--系統--裝置管理員去看後,發現它在"IDE ATA/ATAPI控制器"
底下出現"USB2.0 Storage Device"以及一個驚嘆號,請問各位大大,
這樣是代表什麼意思呢?是指這台電腦不支援嗎?還是沒有驅動程式呢?
可是我上benq的網站也找不到這個型號的驅動耶,只有98用的...
麻煩各位大大幫幫我吧,謝啦!

a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-27, 09:36 PM   #16 (permalink)
KNY680816
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

試著重新安裝USB卡的驅動程式,再移除有警驚嘆號的那項裝置,也就是你的USB外接式燒錄機,再拔掉燒錄機的USB接頭,重新插回去,那WIN2000重新偵測USB裝置。
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2003-06-28, 12:55 AM   #17 (permalink)
註冊會員
 
囝仔 的頭像
榮譽勳章
UID - 5128
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-07
住址: 媽咪ㄟ巴豆
文章: 1539
精華: 0
現金: 2168 金幣
資產: 7168 金幣
預設

最快的解決方法就是拿當初你買usb2.0 pci卡的時候所附的光碟片驅動程式給它灌進電腦裡去就對了啦!
再不行的話,
我看不是換掉usb2.0,
就是換新的作業系統.
囝仔 目前離線  
送花文章: 0, 收花文章: 7 篇, 收花: 9 次
回覆時引用此帖
舊 2003-06-30, 02:26 PM   #18 (permalink)
註冊會員
榮譽勳章

勳章總數
UID - 19913
在線等級: 級別:0 | 在線時長:0小時 | 升級還需:5小時
註冊日期: 2002-12-30
VIP期限: 2006-04
文章: 49
精華: 0
Thumbs up

引用:
原文由 囝仔 所發表
最快的解決方法就是拿當初你買usb2.0 pci卡的時候所附的光碟片驅動程式給它灌進電腦裡去就對了啦!
再不行的話,
我看不是換掉usb2.0,
就是換新的作業系統.
謝謝各位大大的悉心指導,我會再試試看的~~~^^
a3467 目前離線  
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 11:38 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2021, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1