史萊姆論壇

返回   史萊姆論壇 > 專業主討論區 > 硬體疑難使用問題討論區
忘記密碼?
註冊帳號 論壇說明 標記討論區已讀

歡迎您來到『史萊姆論壇』 ^___^

您目前正以訪客的身份瀏覽本論壇,訪客所擁有的權限將受到限制,您可以瀏覽本論壇大部份的版區與文章,但您將無法參與任何討論或是使用私人訊息與其他會員交流。若您希望擁有完整的使用權限,請註冊成為我們的一份子,註冊的程序十分簡單、快速,而且最重要的是--註冊是完全免費的!

請點擊這裡:『註冊成為我們的一份子!』

Google 提供的廣告


發文 回覆
 
主題工具 顯示模式
舊 2004-02-21, 02:19 PM   #1
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
Unhappy 硬碟發生I/O裝置錯誤

請問大大們:
我有兩顆硬碟~其中一顆是新的!
新的那顆硬碟發生I/O裝置錯誤無法讀取&存取!!
我所有的備份資料都在那,要怎麼辦??
請大大們幫忙!!謝謝!!感激不盡!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-21, 03:01 PM   #2 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

會不會是排線的關係??
__________________
||當 別 人無 法 改 變 時,||
http://myweb.hinet.net/home6/fbi1985/baseball01.bmp
||就 先 試 著 改 變 自 己。||
fbi1985 目前離線  
送花文章: 23, 收花文章: 63 篇, 收花: 109 次
回覆時引用此帖
舊 2004-02-21, 05:33 PM   #3 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

感謝fbi1985大大回應!!
我是這樣接的:
master primary:舊硬碟
slave primary:
master secondary:燒錄機(新硬碟)
slave secondary:光碟機

我先把燒錄機的排線拔下
在把燒錄機的排線接到新硬碟
之前都很正常~但忽然就出現這個錯誤!!

請大大們協助解決!!謝謝!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-21, 05:42 PM   #4 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

你把新硬碟設成SLAVE~~然後跟舊的硬碟裝再同一排線上~~
**燒錄機跟光碟機就跟原來一樣~~**
fbi1985 目前離線  
送花文章: 23, 收花文章: 63 篇, 收花: 109 次
回覆時引用此帖
舊 2004-02-21, 05:53 PM   #5 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 fbi1985 所發表
你把新硬碟設成SLAVE~~然後跟舊的硬碟裝再同一排線上~~
**燒錄機跟光碟機就跟原來一樣~~**
原本我也是這樣想~但這樣設定後就
進不了windows~直接當在進入windows
的視窗前~黑屏.........

再次感謝fbi1985大大回應!!請給予協助!


附註:因為當時我使用這棵硬碟只是暫時性!並沒有要長期使用!所以使用
光碟機的排線~可是現在只希望趕快就回裡面的資料!!

 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-21, 05:55 PM   #6 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

還是我設定有錯!?望fbi1985大大指點一二!
感謝!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-21, 05:59 PM   #7 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

引用:
原文由 Free 所發表
原本我也是這樣想~但這樣設定後就
進不了windows~直接當在進入windows
的視窗前~黑屏.........

再次感謝fbi1985大大回應!!請給予協助!
你到BIOS看看開機順序~~~
是不是你原先的那顆硬碟~~
fbi1985 目前離線  
送花文章: 23, 收花文章: 63 篇, 收花: 109 次
回覆時引用此帖
舊 2004-02-21, 06:25 PM   #8 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 fbi1985 所發表
你到BIOS看看開機順序~~~
是不是你原先的那顆硬碟~~

抱歉!剛剛去試了一下!
設定:
master primary:舊硬碟
slave primary:新硬碟
master secondary:燒錄機
slave secondary:光碟機

first boot:floppy
2:hdd_1
3:cd_rom
boot up fioppy seek:disabled
vga boot from :agp

然後bios有時會抓不到新硬碟
抓不到新硬碟時~就抓不到燒錄機&光碟機
有時全部都抓到~但進不了windows
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-21, 11:24 PM   #9 (permalink)
管理員
 
a471 的頭像
榮譽勳章
UID - 236673
在線等級: 級別:62 | 在線時長:4154小時 | 升級還需:67小時級別:62 | 在線時長:4154小時 | 升級還需:67小時級別:62 | 在線時長:4154小時 | 升級還需:67小時級別:62 | 在線時長:4154小時 | 升級還需:67小時級別:62 | 在線時長:4154小時 | 升級還需:67小時級別:62 | 在線時長:4154小時 | 升級還需:67小時級別:62 | 在線時長:4154小時 | 升級還需:67小時
註冊日期: 2002-12-06
住址: 打狗
文章: 46251
精華: 0
現金: 24891 金幣
資產: 29376471 金幣
預設

你power幾瓦的?什麼牌子的?
__________________
http://i238.photobucket.com/albums/ff263/boo_fey/vbabf75b5c2_zps2137dc20.gif

我是史版A大,錢的數量決定電腦的力量
a471 目前離線  
送花文章: 60624, 收花文章: 17335 篇, 收花: 66835 次
回覆時引用此帖
舊 2004-02-21, 11:47 PM   #10 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 a471 所發表
你power幾瓦的?什麼牌子的?
感謝a471大大回應!!

amd_1.8g
主機板_技嘉 ga_7dxe
金士頓_256mb
硬碟_兩個都是希捷80g
os_xpand2000(多系統)


還有什麼希望我提供的訊息嗎?
望大大提供協助!!感謝!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-21, 11:50 PM   #11 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

引用:
原文由 Free 所發表
感謝a471大大回應!!

amd_1.8g
主機板_技嘉 ga_7dxe
金士頓_256mb
硬碟_兩個都是希捷80g


還有什麼希望我提供的訊息嗎?
望大大提供協助!!感謝!
你還沒說POWER幾W的~~
你有換排線嗎??
fbi1985 目前離線  
送花文章: 23, 收花文章: 63 篇, 收花: 109 次
回覆時引用此帖
舊 2004-02-22, 12:00 AM   #12 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 fbi1985 所發表
你還沒說POWER幾W的~~
你有換排線嗎??


I/O電壓1.6v
典型電力41.3-64w
最大電力46.1-72w----是這個嗎?

我沒有換排線耶!
是排線的問題嗎?
感謝大大的回應!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-22, 12:07 AM   #13 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

引用:
原文由 Free 所發表
I/O電壓1.6v
典型電力41.3-64w
最大電力46.1-72w----是這個嗎?

我沒有換排線耶!
是排線的問題嗎?
感謝大大的回應!!
不是那個

是你的"電源供應器"是幾瓦的~~例如250W/300W/350W...等等
fbi1985 目前離線  
送花文章: 23, 收花文章: 63 篇, 收花: 109 次
回覆時引用此帖
舊 2004-02-22, 12:15 AM   #14 (permalink)
Free
榮譽勳章

勳章總數
UID -
在線等級:
文章: n/a
精華:
預設

引用:
原文由 fbi1985 所發表
不是那個

是你的"電源供應器"是幾瓦的~~例如250W/300W/350W...等等
sorry!!我不知道大大指的是啥?:mygod:
給大大帶來困擾!非常抱歉!
要如何測知?請大大說明!!
 
送花文章: 0, 收花文章: 0 篇, 收花: 0 次
回覆時引用此帖
舊 2004-02-22, 12:39 AM   #15 (permalink)
長老會員
 
fbi1985 的頭像
榮譽勳章
UID - 9800
在線等級: 級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時級別:24 | 在線時長:705小時 | 升級還需:20小時
註冊日期: 2002-12-11
住址: 台南.府城.台南
文章: 5332
精華: 0
現金: 6031 金幣
資產: 784749 金幣
預設

110V電線插的地方~~~那個就是電源供應器(POWER)~~
把機殼的側板打開~~應該會看到電源供應器有貼紙~~~
貼紙上就會有標示了~~
fbi1985 目前離線  
送花文章: 23, 收花文章: 63 篇, 收花: 109 次
回覆時引用此帖
發文 回覆


主題工具
顯示模式

發表規則
不可以發文
不可以回覆主題
不可以上傳附加檔案
不可以編輯您的文章

論壇啟用 BB 語法
論壇啟用 表情符號
論壇啟用 [IMG] 語法
論壇禁用 HTML 語法
Trackbacks are 禁用
Pingbacks are 禁用
Refbacks are 禁用


所有時間均為台北時間。現在的時間是 07:35 AM


Powered by vBulletin® 版本 3.6.8
版權所有 ©2000 - 2014, Jelsoft Enterprises Ltd.


SEO by vBSEO 3.6.1